Discover Pro Facelift nachrüstung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • werde ich tun.

      Hast Du bei dir eine Folie auf dem Display ? die Fingerabdrücke sind ja heftig.Definitiv würde ich das jeder Zeit wieder umbauen,egal wie viel Aufwand.Ich kann die Ameisen auf den Boden sehen,wenn ich die RFK an habe.Uns es ist falsch was die Leute sagen,dass bei der 5NA Mainunut andere Hardware für das Display verbaut wurde.Ich habe ein geflashte 3G0 Unit und die Darstellung ist Glasklar,um längen besser als vorher.
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • Moin,
      Hat nicht geklappt mit den Dynaudio,kommt kein Ton raus.Bekomme jetzt eine neue Mainunit.Das soll dann definitiv ohne Verstärkerwechsel funktionieren.
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • Moin,

      Sorry für die Lange Zeit.Ich war noch im Urlaub und ein bisschen Stress auf der Arbeit und mein Laptop hat sich auch noch verabschiedet. Dynaudio funktioniert jetzt.Kann allerdings keine Klangprofile einstellen.Aktuell habe ich jetzt eine 5NA035042 Mainunit verbaut.Brauche allerdings immer noch Softfware Updates für die Frontkamera und eventuell BCM und Tacho.Könntest Du das eventuell machen ???

      Gruß Marcel
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • Das einzige Kommunikationsprotokoll welches angepasst werden muss ist vom STG A5.

      Theoretisch kann ich das machen ja. Für Dynaudio brauchst du ein anderen Verstärker damit alles wieder ausgewählt werden kann.
    • Habe mir bei Erwin die Flashfiles runtergeladen und meine Kamera geflasht von F auf G.Das hat soweit auch funktioniert,dass wars dann auch.Habe jetzt im FS vom A5 2 Fehler

      Adresse A5: Front-/Vorfeldkamera (R242) Labeldatei:| DRV\5Q0-980-653.clb
      Teilenummer SW: 5Q0 980 653 G HW: 5Q0 980 653
      Bauteil: MQB_MFK H05 0060
      Seriennummer: 10000069947
      Codierung: 0101010001020305020400000000000000
      Betriebsnr.: WSC 12345 123 12345
      ASAM Datensatz: EV_MFKBoschAU370 001001
      ROD: EV_MFKBoschAU370.rod
      VCID: 3C735C77B7B6AEA43D-8068

      2 Fehlercodes gefunden:
      2555904 - Datenbus fehlende Botschaft
      U1121 00 [009] - -
      [Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
      bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 6
      Fehlerhäufigkeit: 1
      Verlernzähler: 14
      Kilometerstand: 89713 km
      Datum: 2018.08.06
      Zeit: 00:18:38

      Steuergerätetemperatur: 32 °C
      Außentemperatur: 22.0 °C
      Fahrzeuggeschwindigkeit: 0.00 km/h
      Spannung Klemme 15: 12.3 V
      Klemme 15 ein: 458.7 s

      0649 - Datensatz ungültig
      B2005 00 [009] - -
      [Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
      bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 3
      Fehlerhäufigkeit: 1
      Verlernzähler: 14
      Kilometerstand: 89713 km
      Datum: 2018.08.06
      Zeit: 00:18:36

      Steuergerätetemperatur: 32 °C
      Außentemperatur: 22.0 °C
      Fahrzeuggeschwindigkeit: 0.00 km/h
      Spannung Klemme 15: 12.4 V
      Klemme 15 ein: 457.2 s


      Dadurch auch in anderen STGs Fehler.Ist jetzt aber nicht so dramatisch,Kamera kostet nicht viel.Kannst Du mir doch mal einen Skan von dir senden.

      Gruß Marcel
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • Wenn mich nicht alles täuscht hängen die 2 Fehler mit dem PSD Protokoll zusammen. Hatte das auch sehr lange bis ich endlich die passende Codierung gefunden hatte. Wichtig ist das die Codierung vom PSD Protokoll im A5 und 5F vorgenommen werden muss.

      Wenn ich die Anleitung wieder finde schicke ich se dir mal.
    • Habs codiert,der Fehler 2555904 - Datenbus fehlende Botschaft ist jetzt raus,und kommt auch nicht wieder.Der Fehler ungültiger Datensatz ist noch da.In den anderen STGs ist er auch nicht mehr da.Nur im BCM ist dieser immer noch und lässt sich auch nicht löschen.

      Adresse 09: Zentralelektrik Labeldatei: 5Q0-937-08X-HV1.clb
      Steuergerät-Teilenummer: 5Q0 937 084 AE HW: 5Q0 937 084 AE
      Bauteil und/oder Version: BCM MQBAB H H16 0124
      Codierung: 00000B46C20122FB4B644000001C07A81000000000000000000000000000
      Betriebsnummer: WSC 12345 123 12345
      ASAM Datensatz: EV_BCMCONTI 012001 (VW37)
      ROD: EV_BCMBOSCH_012.rod
      VCID: 7BF19F6BF238699C74-802E
      1 Fehler gefunden:

      535060 - Datenbus empfangener Fehlerwert
      U1123 00 [009] - -
      [Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]
      bestätigt - geprüft seit letzter Löschung
      Umgebungsbedingungen:
      Fehlerstatus: 00000001
      Fehlerpriorität: 6
      Fehlerhäufigkeit: 1
      Verlernzähler: 15
      Kilometerstand: 89730 km
      Datum: 2018.08.06
      Zeit: 19:24:11

      LaneAssist und VZE funktionieren nicht
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • denke mal da liegt an dem ungültigen Datehsatz.Den Fehler Fehlende Botschaft hatte ich vorher ja auch schon,wegen den Umbau auf MIB2,und bei der Kamera mit Index F konnte ich MIB2 High PSD 1.5 nicht codieren.Woher weis man eigentlich welchen Datesatz man nehmen kann ?

      Bei dieser Flashaktion hat sich auch noch mein Ladegerät verabschiedet.könnte vielleicht möglich sein,dass deswegen der Datensatz ungültig ist.Bin in die Garage gekommen,da leuchtet im Tacho die Orangene Batterie,da war der Flashvorgang bei 92%.Hab dann mit einen anderen Auto gebrückt. Flashvorgang ging aber zu ende.
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • Moin,

      habe gestern den ganzen Tag bis in die Nacht alles noch mal geprüft,raus codiert,rein codiert,alle Anpassungskanäle vom BCM,5F und A5 geprüft.Hat kein Erfolg gebracht. VZE und Lane Assist funktionieren nicht.Habe ich wohl die Kamera gekillt mit den flashen. Hab mir eine originale 5Q0980653G eingebaut,damit funzt wieder alles,muss ich halt nur wieder Kalibrieren lassen.

      Also das mit VCP und STGs flashen ist wohl nicht so dolle.Die Flashfiles von Erwin kannste alle nicht nehmen,die gehen wahrscheinlich nur mit Odis. Und bei VCP im Filemanager findet man nur weinge.Wenn ich das richtig gelesen habe kann man nur Flashfiles nehmen,die mit den VCP Interface runter geladen wurden.
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    • Moin,

      Habe noch mal ein bisschen getestet. Das Flashen mit VCP hat jetzt funktioniert. Lag am falschen Parametierungsfile. Hatte den vom Seat Leon genommen,da im Filemanager von VCP kein passendes für G7 da war. Habe jetzt den vom Octavia genommen und damit funktioniert es einwandfrei.Nur Aufhebung der Geschwindigkeitsbegrenzung zeigt er nicht,obwohl codiert.Zeigt er mit der originalen G Kamera aber auch nicht an.

      Jetzt geht's ans BCM,weist Du ob man dafür auch ein Parametierungsfile zum flashen braucht??

      Gruß Marcel
      VCDS und VCP Codierungen in Hamburg und Ostholstein,und alles was dazwischen liegt.VIM Freischaltung Discover Pro
    GTD-Community - Forum, VW, GolfGTD